Adobe Reader and Acrobat PDF subroutine pointer exploit update

This module exploits a vulnerability in Adobe Reader and Acrobat 7.0.8 and earlier, which allows user-assisted remote attackers to execute code via a crafted PDF file that triggers memory corruption and overwrites a subroutine pointer during rendering. This update adds Windows Vista support.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-5857
Product Version: 
6.2
Released Date: 
Thursday, March 8, 2007 - 00:00