Adobe Photoshop Collada Asset Elements Buffer Overflow Exploit

Adobe Photoshop CS5.1 is prone to a unicode overflow which occurs when overlong asset elements are processed.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-2052
Product Version: 
12.3
Released Date: 
Thursday, June 7, 2012 - 00:00