Adobe PDF URI Handler Exploit Update

This module exploits a vulnerability in Adobe Reader and Acrobat 8.1.0 and earlier on systems with Internet Explorer 7 installed. This update adds support for WEB SERVER.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-5020
Released Date: 
Sunday, November 16, 2008 - 18:00