Adobe PDF URI Handler Exploit

This module exploits a vulnerability in Adobe Reader and Acrobat 8.0.1 and earlier on systems with Internet Explorer 7 installed.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-5020
Released Date: 
Tuesday, October 16, 2007 - 19:00