Adobe PDF getIcon Buffer Overflow Exploit Update

This module exploits a stack based buffer overflow vulnerability in Adobe Reader when handling a specially crafted PDF file. This update adds support for Adobe Acrobat Pro Extended 9.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-0927
Released Date: 
Sunday, April 12, 2009 - 19:00