Adobe PageMaker Fontname exploit update for IMPACT 7.5

This module sends a mail with a specially crafted .pmd attachment. Once open, vulnerable versions of Adobe PageMaker will install an agent.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-5169
Product Version: 
7.5
Released Date: 
Thursday, November 15, 2007 - 00:00