Adobe Illustrator CS4 aires DLL Hijacking Exploit

Adobe Illustrator is prone to a vulnerability that may allow execution of aires.dll if this dll is located in the same folder than the .AIT file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-45895
Product Version: 
10.5
Released Date: 
Tuesday, November 30, 2010 - 00:00