Adobe Flash Player Type Confusion Exploit Update

This module exploits a type confusion vulnerability in Adobe Flash Player. This vulnerability has been found exploited in-the-wild during December 2013. This update improves module documentation, exploit code and adds more vulnerable Adobe Flash Player versions.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-5331
Product Version: 
2014_R1
Released Date: 
Tuesday, May 6, 2014 - 00:00