Adobe Flash Player SWF Buffer Overflow Exploit Update

This module exploits a vulnerability in Adobe Flash Player triggered when processing a specially crafted SWF file. This update adds support for Windows Vista.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-0071
Product Version: 
7.5
Released Date: 
Tuesday, July 8, 2008 - 00:00