Adobe Flash Player Linux Command Injection Exploit

This module exploits a command injection in Adobe Flash Player triggered when processing a specially crafted SWF file. This module runs a malicious web site on the CORE IMPACT Console and waits for an unsuspecting user to trigger the exploit by connecting to the web site. This exploit needs the product Adobe Air (Any version) installed on the vulnerable system.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-5499
Product Version: 
8.0
Released Date: 
Monday, April 27, 2009 - 00:00