Adobe Flash Player FLV Nellymoser Decoding Heap Buffer Overflow Exploit

This module exploits a buffer overflow vulnerability in Adobe Flash Player when parsing malformed FLV objects. Attackers exploiting the vulnerability can corrupt memory and gain remote code execution.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2015-3043
Product Version: 
2014_R2
Released Date: 
Friday, July 3, 2015 - 00:00