Adobe Flash Player Drawing Fill Shader Memory Corruption Exploit

This module exploits a memory corruption vulnerability in Adobe Flash Player. The specific flaw exists when a Shader is applied as a drawing fill allowing an attacker to take control of a vulnerable machine and execute arbitrary code. This vulnerability was found exploited in the wild on June 2015.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2015-3105
Product Version: 
2014_R2
Released Date: 
Wednesday, July 1, 2015 - 00:00