Adobe Flash Player casi32 Integer Overflow Exploit

This module exploits an integer overflow in Adobe Flash Player. The specific flaw exists within the implementation of casi32. The issue lies in the failure to properly sanitize a user-supplied length value with a specific array implementation. An attacker can leverage this vulnerability to execute code within the context of the current process.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-0569
Product Version: 
2014_R2
Released Date: 
Thursday, February 26, 2015 - 00:00