Adobe Flash Player ActiveX SWF Memory Corruption Exploit

This module exploits a memory corruption vulnerability in Adobe Flash Player when parsing a specially crafted .SWF file, which can be leveraged to execute arbitrary code on vulnerable machines by convincing an unsuspecting user to visit a malicious web site.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-5271
Product Version: 
2013 R1
Released Date: 
Saturday, January 26, 2013 - 00:00