Adobe ColdFusion locale Remote Code Execution Exploit

An important vulnerability has been identified in ColdFusion version 8.0, 8.0.1, 9.0, 9.0.1 for Windows, Macintosh and UNIX. This directory traversal vulnerability could lead to information disclosure (CVE-2010-2861). Adobe has provided a solution for this reported vulnerability. It recomends that users update their product.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-2861
Product Version: 
10.5
Released Date: 
Friday, August 27, 2010 - 00:00