Adobe Acrobat Pro AFParseDate Javascript API Restrictions Bypass Exploit

Certain Javascript APIs in Adobe Acrobat Pro can only be executed in a privileged context. By adding specially crafted Javascript code to a PDF file it's possible to bypass security restrictions and invoke privileged Javascript APIs, allowing for arbitrary code execution.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2015-3073
Product Version: 
2015_R1
Released Date: 
Thursday, September 10, 2015 - 00:00