ActiveFax Server FTP Buffer Overflow Exploit

ActiveFax Server's FTP service has a remote buffer overflow vulnerability that can be exploited by an authenticated atacker.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-48689
Product Version: 
11.0
Released Date: 
Tuesday, July 26, 2011 - 00:00