ActFax Server LPD-LPR Buffer Overflow Exploit

This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of software utilizing ActFax Server. The vulnerability is caused due to a boundary error when processing an overly long Print Job command on the Line Printer Daemon Server (LPD-Server) . This can be exploited to cause a stack-based buffer overflow via an overly long, specially-crafted argument passed to the affected command.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-47199
Product Version: 
11.0
Released Date: 
Monday, February 28, 2011 - 00:00