ActFax Server FTP User Buffer Overflow Exploit

This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of software utilizing ActFax Server. The vulnerability is caused due to a boundary error when processing an overly long USER name on the FTP Server. This can be exploited to cause a stack-based buffer overflow via an overly long, specially-crafted argument passed to the affected command.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-49018
Product Version: 
11.0
Released Date: 
Friday, September 2, 2011 - 00:00