Acrobat Reader DC Double-Free Vulnerability Exploit

Adobe Reader has a built-in sandbox feature that usually makes exploitation difficult. By combining vulnerabilities, this attack achieves code execution and then bypasses the sandbox protection to fully compromise the targeted system.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2018-4990
Released Date: 
Monday, July 9, 2018 - 19:00