ACDSee XPM File Handling Buffer Overflow Exploit

This module exploits a vulnerability in ACDSee Products (ID_X.apl plugin). The vulnerability is caused due to boundary error in ID_X.apl within the processing of xpm files. This can be exploited to cause a stack-based buffer overflow when a specially crafted file is opened.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-2193
Product Version: 
7.5
Released Date: 
Wednesday, February 27, 2008 - 00:00