ACDSee Products TIFF Buffer Overflow Exploit Update

Multiple ACDSee products are prone to a buffer-overflow vulnerability because they fail to perform adequate boundary checks when processing a malformed TIFF image. This update adds support for older ACDSee versions.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-38512
Released Date: 
Tuesday, June 30, 2009 - 19:00