ACDSee Photo Editor 2008 XMB File Buffer Overflow Exploit

ACDSee Photo Editor is prone to a buffer-overflow vulnerability due to a boundary error when processing XBM image files.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-47670
Product Version: 
11.0
Released Date: 
Tuesday, May 24, 2011 - 00:00