ACDSee FotoSlate PLP File Buffer Overflow Exploit

The vulnerability is caused due to a boundary error when processing the "id" parameter in a Project (PLP) file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-2595
Product Version: 
12.0
Released Date: 
Thursday, October 6, 2011 - 00:00