ABB Robot Communications Runtime Buffer Overflow Exploit

A buffer overflow exists in a component of the Robot Communication Runtime used in some ABB programs for the communications to the IRC5, IRC5C, and IRC5P robot controllers. This version add CVE.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-0245
Product Version: 
12.3
Released Date: 
Monday, June 25, 2012 - 00:00