Core Security: GNU Privacy Guard flaw allows phishing-like attacks